summary refs log tree commit diff stats
path: root/shell.nix
diff options
context:
space:
mode:
authorAlan Pearce2024-06-22 18:09:52 +0200
committerAlan Pearce2024-06-22 18:09:52 +0200
commit49f3ef365c8e8885ccb37cf7927d658359b8a795 (patch)
tree6e28f283bf97baef685046ae717096c7258fa035 /shell.nix
parent2636c90a5ed7b970469dd31a9be68a683219d79b (diff)
downloaddns-49f3ef365c8e8885ccb37cf7927d658359b8a795.tar.lz
dns-49f3ef365c8e8885ccb37cf7927d658359b8a795.tar.zst
dns-49f3ef365c8e8885ccb37cf7927d658359b8a795.zip
patch dnscontrol
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index 4cf1d9a..40929d0 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,4 +1,6 @@
-{ pkgs ? (import <nixpkgs> { }) }:
+{ pkgs ? (import <nixpkgs> { })
+, dnscontrol ? (import ./. { inherit pkgs; })
+}:
 pkgs.mkShell {
   packages = with pkgs; [
     dnscontrol