summary refs log tree commit diff stats
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index 4cf1d9a..40929d0 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,4 +1,6 @@
-{ pkgs ? (import <nixpkgs> { }) }:
+{ pkgs ? (import <nixpkgs> { })
+, dnscontrol ? (import ./. { inherit pkgs; })
+}:
 pkgs.mkShell {
   packages = with pkgs; [
     dnscontrol