summary refs log tree commit diff stats
path: root/shell.nix
diff options
context:
space:
mode:
authorAlan Pearce2024-06-22 17:07:31 +0200
committerAlan Pearce2024-06-22 18:02:38 +0200
commit2636c90a5ed7b970469dd31a9be68a683219d79b (patch)
tree026b9b47369df4cc1e2f48250c0ab61e9bc0a3d2 /shell.nix
downloaddns-2636c90a5ed7b970469dd31a9be68a683219d79b.tar.lz
dns-2636c90a5ed7b970469dd31a9be68a683219d79b.tar.zst
dns-2636c90a5ed7b970469dd31a9be68a683219d79b.zip
Initial commit
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
new file mode 100644
index 0000000..4cf1d9a
--- /dev/null
+++ b/shell.nix
@@ -0,0 +1,8 @@
+{ pkgs ? (import <nixpkgs> { }) }:
+pkgs.mkShell {
+  packages = with pkgs; [
+    dnscontrol
+    xh
+    nodePackages.prettier
+  ];
+}