about summary refs log tree commit diff stats
path: root/nix/scripts.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/scripts.nix')
-rw-r--r--nix/scripts.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nix/scripts.nix b/nix/scripts.nix
index b50ba16..e097648 100644
--- a/nix/scripts.nix
+++ b/nix/scripts.nix
@@ -16,10 +16,10 @@ let
 in
 with pkgs; [
   (writeShellScriptBin "watch-builder" ''
-    ${watchFlake} "direnv exec . watchexec -i server.go -i public -r go run ./cmd/build $@"
+    ${watchFlake} "direnv exec . watchexec -i cmd/server -i public -r go run ./cmd/build $@"
   '')
   (writeShellScriptBin "watch-server" ''
-    ${watchFlake} "direnv exec . watchexec -r go run ./server.go $@"
+    ${watchFlake} "direnv exec . watchexec -r go run ./cmd/server $@"
   '')
   (writeShellScriptBin "check-licenses" ''
     ${go-licenses}/bin/go-licenses check --include_tests ./... --disallowed_types=restricted,forbidden