about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index 2d15ecb..5416016 100644
--- a/flake.nix
+++ b/flake.nix
@@ -28,6 +28,15 @@
         {
           inherit packages;
           devShells = {
+            ci = pkgs.mkShell {
+              packages = with pkgs; [
+                skopeo
+                flyctl
+              ]
+              ++ (import ./nix/scripts.nix {
+                inherit pkgs;
+              });
+            };
             default = pkgs.mkShell {
               inputsFrom = [ packages.builder ];
               packages = with pkgs; [
@@ -36,6 +45,7 @@
                 go-tools
                 gomod2nix.packages.${system}.default
                 gci
+                skopeo
                 netlify-cli
                 flyctl
               ]