about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 1f605d5..949ccf4 100644
--- a/flake.nix
+++ b/flake.nix
@@ -45,6 +45,7 @@
                 go-tools
                 gomod2nix.packages.${system}.default
                 gci
+                nodePackages.vercel
                 netlify-cli
                 sentry-cli
               ] ++ commonShellPackages;
@@ -53,7 +54,7 @@
           checks = rec {
             default = hyperlink;
             hyperlink = pkgs.runCommandLocal "hyperlink" { } ''
-              ${pkgs.hyperlink}/bin/hyperlink ${packages.website}/website/public
+              ${pkgs.hyperlink}/bin/hyperlink ${packages.website}/public
               touch $out
             '';
             pre-commit-check = pre-commit-hooks.lib.${system}.run {