about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
authorAlan Pearce2024-06-01 19:14:31 +0200
committerAlan Pearce2024-06-02 00:17:22 +0200
commitb2d99412e32990a4172b55a5b69a0496d0c1a590 (patch)
tree8b335cab823f42774ba9c2e15219bdc1f68ee406 /flake.nix
parent4f002d0819cbaaebf00435d7befe9858cd0b9cf3 (diff)
downloadwebsite-b2d99412e32990a4172b55a5b69a0496d0c1a590.tar.lz
website-b2d99412e32990a4172b55a5b69a0496d0c1a590.tar.zst
website-b2d99412e32990a4172b55a5b69a0496d0c1a590.zip
no more CI
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 1f605d5..949ccf4 100644
--- a/flake.nix
+++ b/flake.nix
@@ -45,6 +45,7 @@
                 go-tools
                 gomod2nix.packages.${system}.default
                 gci
+                nodePackages.vercel
                 netlify-cli
                 sentry-cli
               ] ++ commonShellPackages;
@@ -53,7 +54,7 @@
           checks = rec {
             default = hyperlink;
             hyperlink = pkgs.runCommandLocal "hyperlink" { } ''
-              ${pkgs.hyperlink}/bin/hyperlink ${packages.website}/website/public
+              ${pkgs.hyperlink}/bin/hyperlink ${packages.website}/public
               touch $out
             '';
             pre-commit-check = pre-commit-hooks.lib.${system}.run {