about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index c0a6c80..479e700 100644
--- a/flake.nix
+++ b/flake.nix
@@ -33,10 +33,10 @@
                 gci
                 flyctl
                 (writeShellScriptBin "watch-builder" ''
-                  watchexec -r -w flake.nix --shell fish 'direnv exec . watchexec -i server.go -i public -r go run ./cmd/build'
+                  ${pkgs.watchexec}/bin/watchexec -r -w flake.nix --shell fish 'direnv exec . watchexec -i server.go -i public -r go run ./cmd/build'
                 '')
                 (writeShellScriptBin "watch-server" ''
-                  watchexec -r -w flake.nix --shell fish 'direnv exec . watchexec -r go run ./server.go'
+                  ${pkgs.watchexec}/bin/watchexec -r -w flake.nix --shell fish 'direnv exec . watchexec -r go run ./server.go'
                 '')
               ] ++ nativeBuildInputs;
             };