about summary refs log tree commit diff stats
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix3
1 files changed, 3 insertions, 0 deletions
diff --git a/default.nix b/default.nix
index 778f790..e3a47f7 100644
--- a/default.nix
+++ b/default.nix
@@ -72,6 +72,7 @@ rec {
         ./go.sum
         ./cmd/build
         ./internal
+        ./templates
       ];
     };
     modules = ./nix/gomod2nix.toml;
@@ -92,6 +93,7 @@ rec {
         ];
       };
     } ''
+    cd $src
     ${builder}/bin/build -s $src -d $out
     cp $src/config.toml $out/
   '';
@@ -106,6 +108,7 @@ rec {
         ./go.sum
         ./cmd/server
         ./internal
+        ./templates
       ];
     };
     modules = ./nix/gomod2nix.toml;