summary refs log tree commit diff stats
path: root/user/settings/zsh.nix
diff options
context:
space:
mode:
Diffstat (limited to 'user/settings/zsh.nix')
-rw-r--r--user/settings/zsh.nix6
1 files changed, 1 insertions, 5 deletions
diff --git a/user/settings/zsh.nix b/user/settings/zsh.nix
index b409e728..3fb6d57d 100644
--- a/user/settings/zsh.nix
+++ b/user/settings/zsh.nix
@@ -28,10 +28,6 @@ in
     git-lfs
     zsh-completions
   ];
-  xdg.configFile.zsh = {
-    recursive = true;
-    source = ../zsh/.config/zsh;
-  };
 
   programs.zsh = {
     enable = true;
@@ -253,7 +249,7 @@ in
 
       source ${pkgs.fzf}/share/fzf/key-bindings.zsh
 
-    '' + builtins.readFile ../zsh/.config/zsh/.zshrc;
+    '' + builtins.readFile ../zsh/zshrc;
   };
 
   home.file."${zshrc}".onChange = "${pkgs.zsh}/bin/zsh -i -c 'autoload -Uz compinit && compinit && zcompile ${zshrc}'";