summary refs log tree commit diff stats
path: root/user/modules/tabnine.nix
diff options
context:
space:
mode:
Diffstat (limited to 'user/modules/tabnine.nix')
-rw-r--r--user/modules/tabnine.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/user/modules/tabnine.nix b/user/modules/tabnine.nix
index e4b80ad9..a702cf29 100644
--- a/user/modules/tabnine.nix
+++ b/user/modules/tabnine.nix
@@ -81,11 +81,11 @@ in
     };
 
     programs.emacs.extraPackages = epkgs: [
-      epkgs.company-tabnine
+      epkgs.tabnine
     ];
     programs.emacs.extraConfig = ''
-      (with-eval-after-load 'company-tabnine
-        (advice-add 'company-tabnine--executable-path :around
+      (with-eval-after-load 'tabnine
+        (advice-add 'tabnine--executable-path :around
           (lambda (original-function &rest args)
             "${pkgs.tabnine}/bin/TabNine")))
     '';