summary refs log tree commit diff stats
path: root/user/modules/emacs.nix
diff options
context:
space:
mode:
Diffstat (limited to 'user/modules/emacs.nix')
-rw-r--r--user/modules/emacs.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/user/modules/emacs.nix b/user/modules/emacs.nix
index 17c0bf92..091c588c 100644
--- a/user/modules/emacs.nix
+++ b/user/modules/emacs.nix
@@ -3,7 +3,7 @@
 let
   inherit (pkgs) stdenv;
 
-  pkgsUnstable = if stdenv.isDarwin then import <nixpkgs-unstable> {} else import <nixos-unstable> {};
+  pkgsUnstable = if stdenv.isDarwin then import <nixpkgs> {} else import <nixos-unstable> {};
 
   editorScript = pkgs.writeScriptBin "edit" ''
     #!${pkgs.runtimeShell}