summary refs log tree commit diff stats
path: root/user/modules/emacs.nix
diff options
context:
space:
mode:
authorAlan Pearce2019-10-08 19:39:10 +0200
committerAlan Pearce2019-10-08 19:45:27 +0200
commit6766d3f7c84ee26bfc7eeab4b1446a2fcadf4f5a (patch)
tree78e5cd6405fa5c731b855391d3f5a51428f6e79e /user/modules/emacs.nix
parent1627a49a51202c8c060144925ef9d8db570fcf93 (diff)
downloadnixfiles-6766d3f7c84ee26bfc7eeab4b1446a2fcadf4f5a.tar.lz
nixfiles-6766d3f7c84ee26bfc7eeab4b1446a2fcadf4f5a.tar.zst
nixfiles-6766d3f7c84ee26bfc7eeab4b1446a2fcadf4f5a.zip
Use nixpkgs as unstable on darwin
Re-installing seems to have changed how nix is installed.
Diffstat (limited to 'user/modules/emacs.nix')
-rw-r--r--user/modules/emacs.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/user/modules/emacs.nix b/user/modules/emacs.nix
index 17c0bf92..091c588c 100644
--- a/user/modules/emacs.nix
+++ b/user/modules/emacs.nix
@@ -3,7 +3,7 @@
 let
   inherit (pkgs) stdenv;
 
-  pkgsUnstable = if stdenv.isDarwin then import <nixpkgs-unstable> {} else import <nixos-unstable> {};
+  pkgsUnstable = if stdenv.isDarwin then import <nixpkgs> {} else import <nixos-unstable> {};
 
   editorScript = pkgs.writeScriptBin "edit" ''
     #!${pkgs.runtimeShell}