summary refs log tree commit diff stats
path: root/system/settings/services/zeroconf.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/services/zeroconf.nix')
-rw-r--r--system/settings/services/zeroconf.nix12
1 files changed, 8 insertions, 4 deletions
diff --git a/system/settings/services/zeroconf.nix b/system/settings/services/zeroconf.nix
index 98bde1da..6859cfd5 100644
--- a/system/settings/services/zeroconf.nix
+++ b/system/settings/services/zeroconf.nix
@@ -1,6 +1,10 @@
-{ config, pkgs, lib, ... }:
-
-{ services.avahi = {
+{
+  config,
+  pkgs,
+  lib,
+  ...
+}: {
+  services.avahi = {
     enable = true;
     nssmdns = true;
     ipv6 = true;
@@ -15,7 +19,7 @@
   systemd.services.avahi-daemon.wantedBy = lib.mkForce [];
   systemd.timers.avahi-daemon = {
     description = "Delayed startup of Avahi";
-    wantedBy = [ "timers.target" ];
+    wantedBy = ["timers.target"];
     timerConfig = {
       OnActiveSec = "1 min";
     };