summary refs log tree commit diff stats
path: root/system/settings/services/zeroconf.nix
diff options
context:
space:
mode:
authorAlan Pearce2022-10-16 23:49:18 +0200
committerAlan Pearce2022-10-16 23:56:07 +0200
commit05dd85210e465caa44ef7254f2781b2d12ba2882 (patch)
tree85ccc720e339dd5ca8d7eb3ce6a3488c78675235 /system/settings/services/zeroconf.nix
parent472dbbdbb246cf3d8ce3a5c3c6cefaa07b7589df (diff)
downloadnixfiles-05dd85210e465caa44ef7254f2781b2d12ba2882.tar.lz
nixfiles-05dd85210e465caa44ef7254f2781b2d12ba2882.tar.zst
nixfiles-05dd85210e465caa44ef7254f2781b2d12ba2882.zip
Reformat files with alejandra
Diffstat (limited to 'system/settings/services/zeroconf.nix')
-rw-r--r--system/settings/services/zeroconf.nix12
1 files changed, 8 insertions, 4 deletions
diff --git a/system/settings/services/zeroconf.nix b/system/settings/services/zeroconf.nix
index 98bde1da..6859cfd5 100644
--- a/system/settings/services/zeroconf.nix
+++ b/system/settings/services/zeroconf.nix
@@ -1,6 +1,10 @@
-{ config, pkgs, lib, ... }:
-
-{ services.avahi = {
+{
+  config,
+  pkgs,
+  lib,
+  ...
+}: {
+  services.avahi = {
     enable = true;
     nssmdns = true;
     ipv6 = true;
@@ -15,7 +19,7 @@
   systemd.services.avahi-daemon.wantedBy = lib.mkForce [];
   systemd.timers.avahi-daemon = {
     description = "Delayed startup of Avahi";
-    wantedBy = [ "timers.target" ];
+    wantedBy = ["timers.target"];
     timerConfig = {
       OnActiveSec = "1 min";
     };