summary refs log tree commit diff stats
path: root/system/settings/programs/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/programs/shell.nix')
-rw-r--r--system/settings/programs/shell.nix9
1 files changed, 5 insertions, 4 deletions
diff --git a/system/settings/programs/shell.nix b/system/settings/programs/shell.nix
index edc39d0e..bf8fc3aa 100644
--- a/system/settings/programs/shell.nix
+++ b/system/settings/programs/shell.nix
@@ -1,10 +1,11 @@
 { config, pkgs, ... }:
 
-{ programs.zsh = {
+{
+  programs.zsh = {
     enable = true;
     promptInit = "";
-} // (if pkgs.stdenv.isDarwin then {} else {
-  enableGlobalCompInit = false;
-});
+  } // (if pkgs.stdenv.isDarwin then {} else {
+    enableGlobalCompInit = false;
+  });
   programs.bash.enableCompletion = true;
 }