summary refs log tree commit diff stats
path: root/system/settings/programs/shell.nix
diff options
context:
space:
mode:
authorAlan Pearce2022-10-14 18:01:11 +0200
committerAlan Pearce2022-10-14 18:01:18 +0200
commit6e34ca8bda9cddcce1ea73f73b883a3ec8358678 (patch)
tree8c244fa50f03640b663b07dbe5ef74bc67d80833 /system/settings/programs/shell.nix
parentbf435de812836511a9ba580a66acf3cd235cd15c (diff)
downloadnixfiles-6e34ca8bda9cddcce1ea73f73b883a3ec8358678.tar.lz
nixfiles-6e34ca8bda9cddcce1ea73f73b883a3ec8358678.tar.zst
nixfiles-6e34ca8bda9cddcce1ea73f73b883a3ec8358678.zip
Reformat nix files
Diffstat (limited to 'system/settings/programs/shell.nix')
-rw-r--r--system/settings/programs/shell.nix9
1 files changed, 5 insertions, 4 deletions
diff --git a/system/settings/programs/shell.nix b/system/settings/programs/shell.nix
index edc39d0e..bf8fc3aa 100644
--- a/system/settings/programs/shell.nix
+++ b/system/settings/programs/shell.nix
@@ -1,10 +1,11 @@
 { config, pkgs, ... }:
 
-{ programs.zsh = {
+{
+  programs.zsh = {
     enable = true;
     promptInit = "";
-} // (if pkgs.stdenv.isDarwin then {} else {
-  enableGlobalCompInit = false;
-});
+  } // (if pkgs.stdenv.isDarwin then {} else {
+    enableGlobalCompInit = false;
+  });
   programs.bash.enableCompletion = true;
 }