summary refs log tree commit diff stats
path: root/system/settings/hardware/trezor.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/hardware/trezor.nix')
-rw-r--r--system/settings/hardware/trezor.nix11
1 files changed, 5 insertions, 6 deletions
diff --git a/system/settings/hardware/trezor.nix b/system/settings/hardware/trezor.nix
index e24fc92e..1004833a 100644
--- a/system/settings/hardware/trezor.nix
+++ b/system/settings/hardware/trezor.nix
@@ -1,14 +1,13 @@
-{
-  config,
-  lib,
-  pkgs,
-  ...
+{ config
+, lib
+, pkgs
+, ...
 }: {
   services.trezord.enable = true;
   environment.systemPackages = with pkgs; [
     gnupg
     pinentry
-    (python3.withPackages (ps: with ps; [trezor_agent wheel]))
+    (python3.withPackages (ps: with ps; [ trezor_agent wheel ]))
     trezor-suite
   ];
   programs.gnupg.agent = {