summary refs log tree commit diff stats
path: root/system/settings/hardware/trezor.nix
diff options
context:
space:
mode:
authorAlan Pearce2023-03-14 21:43:19 +0100
committerAlan Pearce2023-03-14 21:43:19 +0100
commit6db9eaad8e78f882ae44a28edcc4d11d2ffd5e28 (patch)
tree7a126873d4a216438d835123843132d09eb2bfab /system/settings/hardware/trezor.nix
parentfa2d41901d9fd10fd257c7ccc249ab29c5df2e33 (diff)
downloadnixfiles-6db9eaad8e78f882ae44a28edcc4d11d2ffd5e28.tar.lz
nixfiles-6db9eaad8e78f882ae44a28edcc4d11d2ffd5e28.tar.zst
nixfiles-6db9eaad8e78f882ae44a28edcc4d11d2ffd5e28.zip
Re-format with nixpkgs-fmt
Diffstat (limited to 'system/settings/hardware/trezor.nix')
-rw-r--r--system/settings/hardware/trezor.nix11
1 files changed, 5 insertions, 6 deletions
diff --git a/system/settings/hardware/trezor.nix b/system/settings/hardware/trezor.nix
index e24fc92e..1004833a 100644
--- a/system/settings/hardware/trezor.nix
+++ b/system/settings/hardware/trezor.nix
@@ -1,14 +1,13 @@
-{
-  config,
-  lib,
-  pkgs,
-  ...
+{ config
+, lib
+, pkgs
+, ...
 }: {
   services.trezord.enable = true;
   environment.systemPackages = with pkgs; [
     gnupg
     pinentry
-    (python3.withPackages (ps: with ps; [trezor_agent wheel]))
+    (python3.withPackages (ps: with ps; [ trezor_agent wheel ]))
     trezor-suite
   ];
   programs.gnupg.agent = {