summary refs log tree commit diff stats
path: root/lib/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lib/default.nix')
-rw-r--r--lib/default.nix13
1 files changed, 5 insertions, 8 deletions
diff --git a/lib/default.nix b/lib/default.nix
index 023566e5..a02fe34b 100644
--- a/lib/default.nix
+++ b/lib/default.nix
@@ -6,14 +6,11 @@ in
 rec {
   importPathStore = p: "${append ../. "/${p}"}";
 
-  mkPathable = s:
-    if
-      s.type == "local"
-    then
-      toString (lib.path.append ../. s.outPath)
-    else
-      toString s.outPath
-  ;
+  mkPathable = s: toString (
+    if s.type == "local"
+    then (lib.path.append ../. s.outPath)
+    else s.outPath
+  );
 
   mkNixPath = sources: lib.attrsets.mapAttrsToList
     (k: v: "${k}=${mkPathable v}")