summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index 8e519a36..ddb4ceca 100644
--- a/flake.nix
+++ b/flake.nix
@@ -75,6 +75,15 @@
           (secrets + "/default.nix")
         ];
       };
+      homeConfigurations."alan@nixos" = home-manager.lib.homeManagerConfiguration {
+        pkgs = aarch64LinuxPackages;
+        extraSpecialArgs = { inherit attrs; };
+        modules = [
+          ./user/lima.nix
+          nix-index-database.hmModules.nix-index
+          (secrets + "/default.nix")
+        ];
+      };
       homeConfigurations."alan@pappel" = home-manager.lib.homeManagerConfiguration {
         pkgs = nixosPkgs;
         extraSpecialArgs = { inherit attrs; };