summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix5
1 files changed, 5 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index ddb4ceca..31314409 100644
--- a/flake.nix
+++ b/flake.nix
@@ -39,6 +39,11 @@
         specialArgs = attrs;
         modules = [ ./system/prefect.nix ];
       };
+      nixosConfigurations.nanopi = nixpkgs.lib.nixosSystem {
+        system = aarch64LinuxSystem;
+        specialArgs = attrs;
+        modules = [ ./nanopi.nix ];
+      };
       darwinConfigurations.mba = darwin.lib.darwinSystem {
         system = darwinSystem;
         specialArgs = attrs;