summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
authorAlan Pearce2023-09-10 17:45:48 +0200
committerAlan Pearce2023-09-10 17:45:48 +0200
commit670e819deb82e8fe4254b45bfc5d7d7426ca8764 (patch)
tree09106c99e4515162801e2e2b35193a7f075e0903 /flake.nix
parentfc34f9bff56658d9987b7cc62c1a7106a467f7e7 (diff)
downloadnixfiles-670e819deb82e8fe4254b45bfc5d7d7426ca8764.tar.lz
nixfiles-670e819deb82e8fe4254b45bfc5d7d7426ca8764.tar.zst
nixfiles-670e819deb82e8fe4254b45bfc5d7d7426ca8764.zip
Update flake inputs
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix5
1 files changed, 5 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index ddb4ceca..31314409 100644
--- a/flake.nix
+++ b/flake.nix
@@ -39,6 +39,11 @@
         specialArgs = attrs;
         modules = [ ./system/prefect.nix ];
       };
+      nixosConfigurations.nanopi = nixpkgs.lib.nixosSystem {
+        system = aarch64LinuxSystem;
+        specialArgs = attrs;
+        modules = [ ./nanopi.nix ];
+      };
       darwinConfigurations.mba = darwin.lib.darwinSystem {
         system = darwinSystem;
         specialArgs = attrs;