summary refs log tree commit diff stats
path: root/system/prefect.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/prefect.nix')
-rw-r--r--system/prefect.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/system/prefect.nix b/system/prefect.nix
index 28a5e9a6..36fc62e1 100644
--- a/system/prefect.nix
+++ b/system/prefect.nix
@@ -51,12 +51,12 @@
   fileSystems."/data" = {
     label = "Data";
     fsType = "ntfs";
-    options = ["rw" "uid=1000"];
+    options = ["rw" "uid=1000" "noauto" "x-systemd.automount"];
   };
   fileSystems."/windows" = {
-    label = "Windows";
-    fsType = "ntfs";
-    options = ["rw" "uid=1000"];
+   label = "Windows";
+   fsType = "ntfs";
+   options = ["rw" "uid=1000" "noauto" "x-systemd.automount"];
   };
 
   services.xserver = {