about summary refs log tree commit diff stats
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix25
1 files changed, 0 insertions, 25 deletions
diff --git a/shell.nix b/shell.nix
deleted file mode 100644
index 4b62685..0000000
--- a/shell.nix
+++ /dev/null
@@ -1,25 +0,0 @@
-{ pkgs ? (
-    let
-      sources = import ./npins;
-    in
-    import sources.nixpkgs { }
-  )
-}:
-let
-  inherit (import ./.) pre-commit-check;
-in
-pkgs.mkShell {
-  inherit (pre-commit-check) shellHook;
-  packages = with pkgs; [
-    go
-    npins
-    gopls
-    go-licenses
-    gotools
-    templ
-    hyperlink
-    systemfd
-    just
-    modd
-  ];
-}