all repos — website @ 72eec2299707881e9e58660467e37b777b51a632

My website

Initial commit

Alan Pearce
commit

72eec2299707881e9e58660467e37b777b51a632

1 file changed, 20 insertions(+), 0 deletions(-)

changed files
A flake.nix
@@ -0,0 +1,20 @@
+{ + description = "A bear blog theme for Zola"; + inputs.nixpkgs.url = "github:NixOS/nixpkgs/nixpkgs-unstable"; + inputs.flake-utils.url = "github:numtide/flake-utils"; + + outputs = { self, nixpkgs, flake-utils }: + flake-utils.lib.eachDefaultSystem (system: + let + pkgs = nixpkgs.legacyPackages.${system}; + in + { + devShells.default = pkgs.mkShell { + packages = with pkgs; [ + git + gnugrep + zola + ]; + }; + }); +}