Initial commit
1 file changed, 20 insertions(+), 0 deletions(-)
changed files
A flake.nix
@@ -0,0 +1,20 @@ +{ + description = "A bear blog theme for Zola"; + inputs.nixpkgs.url = "github:NixOS/nixpkgs/nixpkgs-unstable"; + inputs.flake-utils.url = "github:numtide/flake-utils"; + + outputs = { self, nixpkgs, flake-utils }: + flake-utils.lib.eachDefaultSystem (system: + let + pkgs = nixpkgs.legacyPackages.${system}; + in + { + devShells.default = pkgs.mkShell { + packages = with pkgs; [ + git + gnugrep + zola + ]; + }; + }); +}