about summary refs log tree commit diff stats
path: root/nix/pre-commit-checks.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/pre-commit-checks.nix')
-rw-r--r--nix/pre-commit-checks.nix7
1 files changed, 1 insertions, 6 deletions
diff --git a/nix/pre-commit-checks.nix b/nix/pre-commit-checks.nix
index 9d9ba99..7e53f30 100644
--- a/nix/pre-commit-checks.nix
+++ b/nix/pre-commit-checks.nix
@@ -61,13 +61,8 @@ rec {
     };
     prettier = {
       enable = true;
-      types_or = [ "plain-text" "yaml" "gotmpl" "javascript" ];
+      types_or = [ "plain-text" "yaml" "javascript" ];
       excludes = [ "CHANGELOG\.md$" ];
-      settings = {
-        plugins = with pkgs.nodePackages; [
-          "${prettier-plugin-go-template}/lib/node_modules/prettier-plugin-go-template/lib/index.js"
-        ];
-      };
     };
 
     yamllint = {