summary refs log tree commit diff stats
path: root/user/settings/zsh.nix
diff options
context:
space:
mode:
Diffstat (limited to 'user/settings/zsh.nix')
-rw-r--r--user/settings/zsh.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/user/settings/zsh.nix b/user/settings/zsh.nix
index 79384634..7a032b37 100644
--- a/user/settings/zsh.nix
+++ b/user/settings/zsh.nix
@@ -211,7 +211,8 @@ in
       gsh = "git show";
       gsm = "git submodule";
       gci = "git commit";
-      gco = "git checkout";
+      gx = "git restore";
+      gb = "git switch";
       gbr = "git br";
       gbrc = "git checkout -b";
       gbrd = "git branch --delete";