summary refs log tree commit diff stats
path: root/user/settings/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'user/settings/shell.nix')
-rw-r--r--user/settings/shell.nix4
1 files changed, 0 insertions, 4 deletions
diff --git a/user/settings/shell.nix b/user/settings/shell.nix
index 33130556..a51595aa 100644
--- a/user/settings/shell.nix
+++ b/user/settings/shell.nix
@@ -15,9 +15,6 @@ let
     else "--time-style=long-iso";
 in
 {
-  imports = [
-    ./yazi.nix
-  ];
   home = {
     shellAliases = {
       l = "ls ${lsOptions} -Bp";
@@ -45,7 +42,6 @@ in
 
       hist-freq-lines = lib.mkDefault "fc -l -10000 | cut -d' ' -f4- | sort | uniq -c | sort -gr | head -n100 | less";
       hist-freq-commands = lib.mkDefault "fc -l -10000 | cut -d' ' -f4 | sort | uniq -c | sort -gr | head -n100 | less";
-      wprop = "xprop | egrep '^WM_(CLASS|NAME|WINDOW_ROLE|TYPE)'";
 
       e = "$EDITOR";
       se = "sudo -e";