summary refs log tree commit diff stats
path: root/user/settings/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'user/settings/shell.nix')
-rw-r--r--user/settings/shell.nix7
1 files changed, 6 insertions, 1 deletions
diff --git a/user/settings/shell.nix b/user/settings/shell.nix
index 62f68e14..fe2b4690 100644
--- a/user/settings/shell.nix
+++ b/user/settings/shell.nix
@@ -30,7 +30,7 @@ in
       llr = "ll -t";
 
       c = "lk";
-      "c," = "cd $(ghq list -p nixfiles)";
+      "c," = "cd ${config.home.homeDirectory + "/projects/alanpearce.eu/nixfiles"}";
       cg = "cd $(git root)";
       cdg = "cd $(git root)";
 
@@ -125,6 +125,10 @@ in
       hol = "home-manager generations";
       hox = "home-manager expire-generations '-30 days'";
 
+      lw = "lorri watch";
+      lw1 = "lorri watch --once";
+      lwo = "lorri watch --once";
+
       nsh = "nix-shell";
       nb = "nix build";
       nl = "nix log"; # shadows `coreutils.nl`, but I've never used that yet
@@ -144,6 +148,7 @@ in
     };
   };
   home.packages = with pkgs; [
+    babashka
     fzf
     up
   ];