summary refs log tree commit diff stats
path: root/user/settings/satoshipay.nix
diff options
context:
space:
mode:
Diffstat (limited to 'user/settings/satoshipay.nix')
-rw-r--r--user/settings/satoshipay.nix12
1 files changed, 6 insertions, 6 deletions
diff --git a/user/settings/satoshipay.nix b/user/settings/satoshipay.nix
index 3a5513d5..a71b23b4 100644
--- a/user/settings/satoshipay.nix
+++ b/user/settings/satoshipay.nix
@@ -68,6 +68,12 @@ in
     }
   ];
 
+  home.shellAliases = {
+    kns = "kubens";
+    kx = "kubectx";
+    ks = "echo $(kubectx -c):$(kubens -c)";
+    klot = "kubetail";
+  };
   programs.zsh = {
     plugins = [
       {
@@ -81,12 +87,6 @@ in
         };
       }
     ];
-    shellAliases = {
-      kns = "kubens";
-      kx = "kubectx";
-      ks = "echo $(kubectx -c):$(kubens -c)";
-      klot = "kubetail";
-    };
     initExtra = ''
       if [[ -n $commands[helm] ]]
       then