summary refs log tree commit diff stats
path: root/user/settings/nix.nix
diff options
context:
space:
mode:
Diffstat (limited to 'user/settings/nix.nix')
-rw-r--r--user/settings/nix.nix3
1 files changed, 3 insertions, 0 deletions
diff --git a/user/settings/nix.nix b/user/settings/nix.nix
index faadf772..b3109c08 100644
--- a/user/settings/nix.nix
+++ b/user/settings/nix.nix
@@ -1,5 +1,6 @@
 { config
 , pkgs
+, lib
 , ...
 }:
 let
@@ -9,6 +10,8 @@ in
   nixpkgs.config = import ../config.nix;
   nix = {
     enable = true;
+    # needed for "standalone" home-manager, conflicts with module
+    package = lib.mkDefault pkgs.nix;
     settings = {
       use-xdg-base-directories = true;
     };