summary refs log tree commit diff stats
path: root/user/settings/neovim.nix
diff options
context:
space:
mode:
Diffstat (limited to 'user/settings/neovim.nix')
-rw-r--r--user/settings/neovim.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/user/settings/neovim.nix b/user/settings/neovim.nix
index e33d0f8f..49c1997e 100644
--- a/user/settings/neovim.nix
+++ b/user/settings/neovim.nix
@@ -16,7 +16,11 @@
       coc-json
       coc-yaml
       direnv-vim
-      nvim-treesitter
+      (nvim-treesitter.withPlugins (
+        plugins: with plugins; [
+          nix
+        ]
+      ))
       telescope-nvim
       telescope-fzf-native-nvim
       vim-polyglot