summary refs log tree commit diff stats
path: root/user/settings/development/web.nix
diff options
context:
space:
mode:
Diffstat (limited to 'user/settings/development/web.nix')
-rw-r--r--user/settings/development/web.nix7
1 files changed, 2 insertions, 5 deletions
diff --git a/user/settings/development/web.nix b/user/settings/development/web.nix
index 7570cadb..ea52f273 100644
--- a/user/settings/development/web.nix
+++ b/user/settings/development/web.nix
@@ -7,10 +7,10 @@
     vscode-html-languageserver-bin
     csslint
     stylelint
-    prettier
   ] ++ (with pkgs; [
     flyctl
-    self.htmlformat
+    prettierd
+    personal.htmlformat
   ]);
   home.shellAliases = {
     # 0.2.25 current completion command only affects `flyctl`, although `fly` is a link to `flyctl`
@@ -18,11 +18,8 @@
   };
   programs.emacs.extraPackages = epkgs: (with epkgs; [
     caddyfile-mode
-    company-web
     emmet-mode
     nginx-mode
-    restclient
-    scss-mode
     web-mode
   ]);
   programs.neovim.plugins = with pkgs.vimPlugins; [