summary refs log tree commit diff stats
path: root/user/modules/zsh.nix
diff options
context:
space:
mode:
Diffstat (limited to 'user/modules/zsh.nix')
-rw-r--r--user/modules/zsh.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/user/modules/zsh.nix b/user/modules/zsh.nix
index 28e82293..be545635 100644
--- a/user/modules/zsh.nix
+++ b/user/modules/zsh.nix
@@ -5,6 +5,14 @@
     ".rm_recycle_home".text = ""; # use trash automatically in home directory
     ".zshenv".text = builtins.readFile ../zsh/.zshenv;
   };
+  home.packages = with pkgs; [
+    fzf
+    ghq
+  ] ++ (if stdenv.isDarwin
+  then []
+  else [
+    pkgs.git
+  ]);
   xdg.configFile.zsh = {
     recursive = true;
     source = ../zsh/.config/zsh;