summary refs log tree commit diff stats
path: root/user/modules/tabnine.nix
diff options
context:
space:
mode:
Diffstat (limited to 'user/modules/tabnine.nix')
-rw-r--r--user/modules/tabnine.nix6
1 files changed, 0 insertions, 6 deletions
diff --git a/user/modules/tabnine.nix b/user/modules/tabnine.nix
index d9b5c6c6..b8ed3773 100644
--- a/user/modules/tabnine.nix
+++ b/user/modules/tabnine.nix
@@ -71,11 +71,5 @@ in
     programs.emacs.extraPackages = epkgs: [
       epkgs.tabnine
     ];
-    programs.emacs.extraConfig = ''
-      (defun my/override-tabnine-exe-path (&rest args)
-        "${pkgs.tabnine}/bin/TabNine")
-      (with-eval-after-load 'tabnine-core
-        (advice-add 'tabnine--executable-path :override #'my/override-tabnine-exe-path))
-    '';
   };
 }