summary refs log tree commit diff stats
path: root/user/modules/rofi.nix
diff options
context:
space:
mode:
Diffstat (limited to 'user/modules/rofi.nix')
-rw-r--r--user/modules/rofi.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/user/modules/rofi.nix b/user/modules/rofi.nix
new file mode 100644
index 00000000..e0cec29e
--- /dev/null
+++ b/user/modules/rofi.nix
@@ -0,0 +1,12 @@
+{ config, pkgs, ... }:
+
+{
+  xdg.configFile.rofi = {
+    recursive = true;
+    source = ../rofi/.config/rofi;
+  };
+  xdg.configFile.rofi-pass = {
+    recursive = true;
+    source = ../rofi/.config/rofi-pass;
+  };
+}