summary refs log tree commit diff stats
path: root/user/modules/nixos.nix
diff options
context:
space:
mode:
Diffstat (limited to 'user/modules/nixos.nix')
-rw-r--r--user/modules/nixos.nix21
1 files changed, 0 insertions, 21 deletions
diff --git a/user/modules/nixos.nix b/user/modules/nixos.nix
deleted file mode 100644
index 64b523b8..00000000
--- a/user/modules/nixos.nix
+++ /dev/null
@@ -1,21 +0,0 @@
-{ config, pkgs, ... }:
-
-{
-  imports = [
-    ./nix.nix
-  ];
-  nixpkgs.overlays = [
-    (self: super: {
-      unstable = import <nixos-unstable> {
-        config = config.nixpkgs.config;
-      };
-    })
-  ];
-
-  programs.zsh.shellAliases = {
-    nor = "nixos-rebuild";
-    nors = "nixos-rebuild switch";
-    norb = "nixos-rebuild boot";
-    norr = "nixos-rebuild switch --rollback";
-  };
-}