summary refs log tree commit diff stats
path: root/user/modules/git.nix
diff options
context:
space:
mode:
Diffstat (limited to 'user/modules/git.nix')
-rw-r--r--user/modules/git.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/user/modules/git.nix b/user/modules/git.nix
new file mode 100644
index 00000000..a43ccadf
--- /dev/null
+++ b/user/modules/git.nix
@@ -0,0 +1,8 @@
+{ config, pkgs, ... }:
+
+{
+  xdg.configFile.git = {
+    recursive = true;
+    source = ../git/.config/git;
+  };
+}