summary refs log tree commit diff stats
path: root/user/modules/gaming.nix
diff options
context:
space:
mode:
Diffstat (limited to 'user/modules/gaming.nix')
-rw-r--r--user/modules/gaming.nix45
1 files changed, 0 insertions, 45 deletions
diff --git a/user/modules/gaming.nix b/user/modules/gaming.nix
deleted file mode 100644
index 022846ca..00000000
--- a/user/modules/gaming.nix
+++ /dev/null
@@ -1,45 +0,0 @@
-{ config, pkgs, ... }:
-
-{
-  home.packages = with pkgs; [
-    unstable.steam
-    (
-      unstable.winePackages.unstable.override {
-        pngSupport = true;
-        jpegSupport = true;
-        tiffSupport = true;
-        gettextSupport = true;
-        fontconfigSupport = true;
-        alsaSupport = true;
-        gtkSupport = true;
-        openglSupport = true;
-        tlsSupport = true;
-        gstreamerSupport = true;
-        cupsSupport = true;
-        colorManagementSupport = true;
-        dbusSupport = true;
-        mpg123Support = true;
-        openalSupport = true;
-        openclSupport = true;
-        cairoSupport = true;
-        odbcSupport = true;
-        netapiSupport = true;
-        cursesSupport = true;
-        vaSupport = true;
-        pcapSupport = true;
-        v4lSupport = true;
-        saneSupport = true;
-        gsmSupport = true;
-        gphoto2Support = true;
-        ldapSupport = true;
-        pulseaudioSupport = true;
-        udevSupport = true;
-        xineramaSupport = true;
-        xmlSupport = true;
-        vulkanSupport = true;
-        sdlSupport = true;
-      }
-    )
-    unstable.lutris
-  ];
-}