summary refs log tree commit diff stats
path: root/user/modules/eshell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'user/modules/eshell.nix')
-rw-r--r--user/modules/eshell.nix14
1 files changed, 7 insertions, 7 deletions
diff --git a/user/modules/eshell.nix b/user/modules/eshell.nix
index fd108af6..822b4262 100644
--- a/user/modules/eshell.nix
+++ b/user/modules/eshell.nix
@@ -1,15 +1,15 @@
-{
-  config,
-  lib,
-  pkgs,
-  ...
+{ config
+, lib
+, pkgs
+, ...
 }:
 with lib; let
   cfg = config.programs.emacs;
-in {
+in
+{
   options.programs.emacs.eshell = {
     aliases = mkOption {
-      default = {};
+      default = { };
       type = types.attrsOf types.str;
       example = {
         ll = "ls -l $*";