summary refs log tree commit diff stats
path: root/user/modules/eshell.nix
diff options
context:
space:
mode:
authorAlan Pearce2023-03-14 21:43:19 +0100
committerAlan Pearce2023-03-14 21:43:19 +0100
commit6db9eaad8e78f882ae44a28edcc4d11d2ffd5e28 (patch)
tree7a126873d4a216438d835123843132d09eb2bfab /user/modules/eshell.nix
parentfa2d41901d9fd10fd257c7ccc249ab29c5df2e33 (diff)
downloadnixfiles-6db9eaad8e78f882ae44a28edcc4d11d2ffd5e28.tar.lz
nixfiles-6db9eaad8e78f882ae44a28edcc4d11d2ffd5e28.tar.zst
nixfiles-6db9eaad8e78f882ae44a28edcc4d11d2ffd5e28.zip
Re-format with nixpkgs-fmt
Diffstat (limited to 'user/modules/eshell.nix')
-rw-r--r--user/modules/eshell.nix14
1 files changed, 7 insertions, 7 deletions
diff --git a/user/modules/eshell.nix b/user/modules/eshell.nix
index fd108af6..822b4262 100644
--- a/user/modules/eshell.nix
+++ b/user/modules/eshell.nix
@@ -1,15 +1,15 @@
-{
-  config,
-  lib,
-  pkgs,
-  ...
+{ config
+, lib
+, pkgs
+, ...
 }:
 with lib; let
   cfg = config.programs.emacs;
-in {
+in
+{
   options.programs.emacs.eshell = {
     aliases = mkOption {
-      default = {};
+      default = { };
       type = types.attrsOf types.str;
       example = {
         ll = "ls -l $*";