summary refs log tree commit diff stats
path: root/user/modules/eshell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'user/modules/eshell.nix')
-rw-r--r--user/modules/eshell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/user/modules/eshell.nix b/user/modules/eshell.nix
index c4fc366f..eaa4a206 100644
--- a/user/modules/eshell.nix
+++ b/user/modules/eshell.nix
@@ -20,7 +20,7 @@ in {
   };
 
   config = mkIf cfg.enable {
-    home.file.".emacs.d/eshell/alias" = {
+    xdg.configFile."emacs/eshell/alias" = {
       recursive = true;
       text = concatStringsSep "\n" (mapAttrsToList (k: v: "alias ${k} ${v}") cfg.eshell.aliases);
     };