summary refs log tree commit diff stats
path: root/user/modules/eshell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'user/modules/eshell.nix')
-rw-r--r--user/modules/eshell.nix15
1 files changed, 9 insertions, 6 deletions
diff --git a/user/modules/eshell.nix b/user/modules/eshell.nix
index eaa4a206..fd108af6 100644
--- a/user/modules/eshell.nix
+++ b/user/modules/eshell.nix
@@ -1,12 +1,15 @@
-{ config, lib, pkgs, ... }:
-
-with lib;
-
-let cfg = config.programs.emacs;
+{
+  config,
+  lib,
+  pkgs,
+  ...
+}:
+with lib; let
+  cfg = config.programs.emacs;
 in {
   options.programs.emacs.eshell = {
     aliases = mkOption {
-      default = { };
+      default = {};
       type = types.attrsOf types.str;
       example = {
         ll = "ls -l $*";