summary refs log tree commit diff stats
path: root/user/modules/eshell.nix
diff options
context:
space:
mode:
authorAlan Pearce2022-10-16 23:49:18 +0200
committerAlan Pearce2022-10-16 23:56:07 +0200
commit05dd85210e465caa44ef7254f2781b2d12ba2882 (patch)
tree85ccc720e339dd5ca8d7eb3ce6a3488c78675235 /user/modules/eshell.nix
parent472dbbdbb246cf3d8ce3a5c3c6cefaa07b7589df (diff)
downloadnixfiles-05dd85210e465caa44ef7254f2781b2d12ba2882.tar.lz
nixfiles-05dd85210e465caa44ef7254f2781b2d12ba2882.tar.zst
nixfiles-05dd85210e465caa44ef7254f2781b2d12ba2882.zip
Reformat files with alejandra
Diffstat (limited to 'user/modules/eshell.nix')
-rw-r--r--user/modules/eshell.nix15
1 files changed, 9 insertions, 6 deletions
diff --git a/user/modules/eshell.nix b/user/modules/eshell.nix
index eaa4a206..fd108af6 100644
--- a/user/modules/eshell.nix
+++ b/user/modules/eshell.nix
@@ -1,12 +1,15 @@
-{ config, lib, pkgs, ... }:
-
-with lib;
-
-let cfg = config.programs.emacs;
+{
+  config,
+  lib,
+  pkgs,
+  ...
+}:
+with lib; let
+  cfg = config.programs.emacs;
 in {
   options.programs.emacs.eshell = {
     aliases = mkOption {
-      default = { };
+      default = {};
       type = types.attrsOf types.str;
       example = {
         ll = "ls -l $*";