summary refs log tree commit diff stats
path: root/system/settings/services/xserver.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/services/xserver.nix')
-rw-r--r--system/settings/services/xserver.nix15
1 files changed, 7 insertions, 8 deletions
diff --git a/system/settings/services/xserver.nix b/system/settings/services/xserver.nix
index 7e2a7c49..7ce0dbb2 100644
--- a/system/settings/services/xserver.nix
+++ b/system/settings/services/xserver.nix
@@ -1,8 +1,7 @@
-{
-  config,
-  lib,
-  pkgs,
-  ...
+{ config
+, lib
+, pkgs
+, ...
 }:
 with lib; {
   services.xserver = {
@@ -41,9 +40,9 @@ with lib; {
       };
       useEmbeddedBitmaps = !config.fonts.fontconfig.antialias;
       defaultFonts = {
-        monospace = ["IBM Plex Mono"];
-        sansSerif = ["Cantarell"];
-        serif = ["Times New Roman"];
+        monospace = [ "IBM Plex Mono" ];
+        sansSerif = [ "Cantarell" ];
+        serif = [ "Times New Roman" ];
       };
 
       localConf = ''