summary refs log tree commit diff stats
path: root/system/settings/programs/tor.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/programs/tor.nix')
-rw-r--r--system/settings/programs/tor.nix13
1 files changed, 6 insertions, 7 deletions
diff --git a/system/settings/programs/tor.nix b/system/settings/programs/tor.nix
index 80e2fdf2..31521857 100644
--- a/system/settings/programs/tor.nix
+++ b/system/settings/programs/tor.nix
@@ -1,8 +1,7 @@
-{
-  config,
-  pkgs,
-  lib,
-  ...
+{ config
+, pkgs
+, lib
+, ...
 }: {
   services.tor = {
     enable = true;
@@ -17,10 +16,10 @@
       enable = true;
     };
   };
-  systemd.services.tor.wantedBy = lib.mkForce [];
+  systemd.services.tor.wantedBy = lib.mkForce [ ];
   systemd.timers.tor = {
     description = "Delayed startup of Tor";
-    wantedBy = ["timers.target"];
+    wantedBy = [ "timers.target" ];
     timerConfig = {
       OnActiveSec = "1 min";
     };