summary refs log tree commit diff stats
path: root/system/settings/programs/gnupg.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/programs/gnupg.nix')
-rw-r--r--system/settings/programs/gnupg.nix11
1 files changed, 5 insertions, 6 deletions
diff --git a/system/settings/programs/gnupg.nix b/system/settings/programs/gnupg.nix
index 9899c23b..f17263c9 100644
--- a/system/settings/programs/gnupg.nix
+++ b/system/settings/programs/gnupg.nix
@@ -1,13 +1,12 @@
-{
-  config,
-  pkgs,
-  lib,
-  ...
+{ config
+, pkgs
+, lib
+, ...
 }: {
   environment.systemPackages = with pkgs; [
     gnupg
     pinentry
-    (python3.withPackages (ps: with ps; [trezor_agent wheel]))
+    (python3.withPackages (ps: with ps; [ trezor_agent wheel ]))
   ];
   environment.variables.GNUPGHOME = "$HOME/.gnupg/trezor/";
 }