summary refs log tree commit diff stats
path: root/system/settings/programs/gnupg.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/settings/programs/gnupg.nix')
-rw-r--r--system/settings/programs/gnupg.nix9
1 files changed, 6 insertions, 3 deletions
diff --git a/system/settings/programs/gnupg.nix b/system/settings/programs/gnupg.nix
index 663bcb3c..9899c23b 100644
--- a/system/settings/programs/gnupg.nix
+++ b/system/settings/programs/gnupg.nix
@@ -1,10 +1,13 @@
-{ config, pkgs, lib, ... }:
-
 {
+  config,
+  pkgs,
+  lib,
+  ...
+}: {
   environment.systemPackages = with pkgs; [
     gnupg
     pinentry
-    (python3.withPackages(ps: with ps; [ trezor_agent wheel ]))
+    (python3.withPackages (ps: with ps; [trezor_agent wheel]))
   ];
   environment.variables.GNUPGHOME = "$HOME/.gnupg/trezor/";
 }