summary refs log tree commit diff stats
path: root/system/settings/programs/gnupg.nix
diff options
context:
space:
mode:
authorAlan Pearce2022-10-16 23:49:18 +0200
committerAlan Pearce2022-10-16 23:56:07 +0200
commit05dd85210e465caa44ef7254f2781b2d12ba2882 (patch)
tree85ccc720e339dd5ca8d7eb3ce6a3488c78675235 /system/settings/programs/gnupg.nix
parent472dbbdbb246cf3d8ce3a5c3c6cefaa07b7589df (diff)
downloadnixfiles-05dd85210e465caa44ef7254f2781b2d12ba2882.tar.lz
nixfiles-05dd85210e465caa44ef7254f2781b2d12ba2882.tar.zst
nixfiles-05dd85210e465caa44ef7254f2781b2d12ba2882.zip
Reformat files with alejandra
Diffstat (limited to 'system/settings/programs/gnupg.nix')
-rw-r--r--system/settings/programs/gnupg.nix9
1 files changed, 6 insertions, 3 deletions
diff --git a/system/settings/programs/gnupg.nix b/system/settings/programs/gnupg.nix
index 663bcb3c..9899c23b 100644
--- a/system/settings/programs/gnupg.nix
+++ b/system/settings/programs/gnupg.nix
@@ -1,10 +1,13 @@
-{ config, pkgs, lib, ... }:
-
 {
+  config,
+  pkgs,
+  lib,
+  ...
+}: {
   environment.systemPackages = with pkgs; [
     gnupg
     pinentry
-    (python3.withPackages(ps: with ps; [ trezor_agent wheel ]))
+    (python3.withPackages (ps: with ps; [trezor_agent wheel]))
   ];
   environment.variables.GNUPGHOME = "$HOME/.gnupg/trezor/";
 }